Требования к ПО

Требования к ПО

Для полноценной работы с сайтом RU-afisha.ru необходимо следующее программное обеспечение:

  • один из браузеров:Internet Explorer 6.0 и выше с установленными обновлениями (рекомендуется Microsoft Internet Explorer 7.0 и выше) или Mozilla Firefox 2.0 и выше или Opera browser 9.60 и выше или Google Chrome 2.0 и выше;
  • разрешение использования cookies;
  • работоспособность JavaScript.

Также рекомендуем проверить настройки персонального и/или корпоративного Firewall'a (программа, защищающая компьютер/локальную сеть от деструктивных действий из интернета) или прокси-сервера, чтобы они допускали работу JavaScript.

Для того, чтобы включить Cookie:

При использовании Microsoft Explorer 7 и 8:
необходимо открыть пункт «Свойства обозревателя» меню «Сервис» браузера. Перейти на вкладку «Конфиденциальность», нажать кнопку «Дополнительно». Проверить наличие отметок на пунктах «Принимать» в основных и сторонних «cookie» и отсутствие отметки на пункте «Перекрыть автоматическую обработку файлов cookie».


При использовании Mozilla FireFox 3.0:
в верхнем меню выберите пункт «Инструменты», в нем - «Настройки». В открывшемся разделе «Приватность» отметьте опцию «Принимать cookies с сайтов».

При использовании Opera browser 9.60:
необходимо в пункте меню «Инструменты» выбрать пункт «быстрые настройки», активировать опцию «включить cookies».

При использовании Google Chrome 2.0:

кликнуть пиктограмму «Настройка и управление Goolge Chrome», кликнуть пункт «Параметры», в открывшемся окне перейти на вкладку «Расширенные», в разделе «Конфиденциальность» выставить значение «Показать все файлы cookie».

Наш партнер Продакшн-студия Лайм-видео Limevideo.ru